RE: [PHP-WIN] 4.3.0 and apache 1.3.27 on win98 -- LDAP cant load...
| From: | Sean Malloy | Date: | Thu, 16 Jan 2003 10:39:37 +0000 |
| Subject: | RE: [PHP-WIN] 4.3.0 and apache 1.3.27 on win98 -- LDAP cant load... | ||
| References: | 1 | Groups: | php.windows |
| Request: | Send a blank email to php-windows+get-17903@lists.php.net to get a copy of this message | ||
From the PHP Manual regarding the php_ldap.dll extension:
Note to Win32 Users:
In order to enable this module on a Windows environment, you must copy
libsasl.dll from the DLL folder of the PHP/Win32 binary package to the
SYSTEM32 folder of your windows machine. (Ex: C:\WINNT\SYSTEM32 or
C:\WINDOWS\SYSTEM32)
-----Original Message-----
From: leo g. divinagracia iii [mailto:ldivinag@csuhayward.edu]
Sent: Thursday, 16 January 2003 8:35 PM
Cc: php-windows@lists.php.net
Subject: [PHP-WIN] 4.3.0 and apache 1.3.27 on win98 -- LDAP cant load...
have the combo listed: php 4.3.0 and apache 1.3.27 running on a win98
SE. this is my test machine.
i uncommmented out the line:
extension=php_ldap.dll
and as soon as i manually launch apache, i get the error:
PHP Warning: Unknown(): Unable to load dynamic library
c:\php\extensions\php_ldap.dll' - A device attached to the system is not
functioning.
in Unknown on line 0
the file is there.
i try to load other modules like "php_oci8.dll" and i get the same error.
funny thing is that "php_pdf.dll" loads up fine, with no problems.
do i have to do anything on apache's side?
--
-----------------------
Leo G. Divinagracia III
ldivinag@csuhayward.edu
--
PHP Windows Mailing List (http://www.php.net/)
To unsubscribe, visit: http://www.php.net/unsub.php