Two errors, maybe related. phpMyAdmin refuses to run when dir is secure

From: Date: Wed, 29 Jan 2003 18:21:00 +0000
Subject: Two errors, maybe related. phpMyAdmin refuses to run when dir is secure
Groups: php.windows 
Request: Send a blank email to php-windows+get-18185@lists.php.net to get a copy of this message
I'm running PHP4 on Windows 2000 on an IIS server connecting to a MySQL database (3.2.1 I believe). I've just loaded phpMyAdmin and it runs fine. As strongly suggested by the docs, I need to protect the directory. Whenever I try to do that and I enter the userid and password, phpMyAdmin refuses to run with this error... Fatal error: Failed opening required './libraries/grab_globals.lib.pp' (include_path='.;c:\php4\pear') in D:\path\to\phpmyadmin It may be related, but when I run phpinfo, phpinfo runs just fine, but this is at the top of the result document., before the table.... Warning: Failed opening 'arttest.htm' for inclusion (include_path='.;c:\php4\pear') in D:\path\to\phpinfo.php on line 8

« previous php.windows (#18185) next »