Re: Re: Two errors, maybe related. phpMyAdmin refuses to run when dir is secure

From: Date: Wed, 29 Jan 2003 22:24:13 +0000
Subject: Re: Re: Two errors, maybe related. phpMyAdmin refuses to run when dir is secure
References: 1  Groups: php.windows 
Request: Send a blank email to php-windows+get-18197@lists.php.net to get a copy of this message
I think they do. We set up rights in the IIS software. There are several options on how to grant the rights, but only a few get us into the directory, and then phpMyAdmin doesn't run. What is the best way to set up the permissions in this case? Rod On Wednesday, January 29, 2003, at 12:58 PM, cybot wrote:
i think the user under which your iis is running needs rights in this folders! Rod Martin wrote:
I'm running PHP4 on Windows 2000 on an IIS server connecting to a MySQL database (3.2.1 I believe). I've just loaded phpMyAdmin and it runs fine. As strongly suggested by the docs, I need to protect the directory. Whenever I try to do that and I enter the userid and password, phpMyAdmin refuses to run with this error... Fatal error: Failed opening required './libraries/grab_globals.lib.pp' (include_path='.;c:\php4\pear') in D:\path\to\phpmyadmin It may be related, but when I run phpinfo, phpinfo runs just fine, but this is at the top of the result document., before the table.... Warning: Failed opening 'arttest.htm' for inclusion (include_path='.;c:\php4\pear') in D:\path\to\phpinfo.php on line 8
-- Sebastian Mendel info@sebastianmendel.de www.sebastianmendel.de www.tekkno4u.de www.nofetish.com -- PHP Windows Mailing List (http://www.php.net/) To unsubscribe, visit: http://www.php.net/unsub.php


« previous php.windows (#18197) next »