Re: php 5.5+ --with-pdo-pgsql
| From: | Jan Ehrhardt | Date: | Tue, 19 Jan 2016 17:03:21 +0000 |
| Subject: | Re: php 5.5+ --with-pdo-pgsql | ||
| References: | 1 | Groups: | php.windows |
| Request: | Send a blank email to php-windows+get-31377@lists.php.net to get a copy of this message | ||
"Peter Gostelow" in php.windows (Sun, 17 Jan 2016 03:03:47 +0200):
>I installed an 'EnterpriseDB-ApachePHP' binary package that included apache
>2.2, postgresql 9.2, and php 5.4. That was years ago. I now want to upgrade
>to to php 5.5 and higher. I have installed apache 2.4, postgresql 9.3, and
>php 5.5. They work fine.
BTW: If you are upgrading anyway, I would go for PHP 5.6 or maybe even PHP
7.0. PHP 5.5 is nearing end-of-life and already in the 'security-fix-only'
phase. PHP 5.6 will receive security fixes for a longer time. PHP 7.0 is
the future and it is quite backwards compatible with PHP 5.6. If you do
not need other extensions than pgsql and pdo_pgsql that is the way to go.
Jan