Re: [ZEND-ENGINE-CVS] cvs: ZendEngine2 / zend_API.h
| From: | Marcus Boerger | Date: | Mon, 19 Jan 2004 08:20:36 +0000 |
| Subject: | Re: [ZEND-ENGINE-CVS] cvs: ZendEngine2 / zend_API.h | ||
| References: | 1 2 3 4 | Groups: | php.zend-engine.cvs |
| Request: | Send a blank email to php-zend-engine-cvs+get-2231@lists.php.net to get a copy of this message | ||
Hello guys,
feel free to rename it to any name you want. I chose the current name
because there was another module function with a similar name.
Monday, January 19, 2004, 8:23:51 AM, you wrote:
> On Mon, 19 Jan 2004, Jon Parise wrote:
>> On Mon, Jan 19, 2004 at 04:41:03AM +0200, Jani Taskinen wrote:
>>
>> > Nitpicking, but wouldn't better name be 'zend_is_module_started()'
>> > ? :)
>>
>> Or, grammatically, 'zend_was_module_started()'? =)
> No, grammatically would be zend_has_module_been_started(). :)
> -Andrei
> * George Orwell was an optimist. *
--
Best regards,
Marcus mailto:helly@php.net