Bug #17849 Updated: ISAPI-version fails to load on 2.0.39

From: Date: Wed, 19 Jun 2002 18:25:46 +0000
Subject: Bug #17849 Updated: ISAPI-version fails to load on 2.0.39
References: 1  Groups: php.bugs 
Request: Send a blank email to php-bugs+get-11441@lists.php.net to get a copy of this message
ID: 17849 Updated by: derick@php.net Reported By: Kristian.Bergmann@nvg.org -Status: Open +Status: Bogus Bug Type: Apache2 related Operating System: Windows XP PHP Version: 4.2.1 New Comment: I guess reading is quite hard for you guys. Previous Comments: ------------------------------------------------------------------------ [2002-06-19 14:23:27] Kristian.Bergmann@nvg.org When trying to load the sapi\php4apache2.dll under Apache 2.0.39, I recieve the following error: Apache.exe -t Apache.exe: module "c:\php4build\snap\sapi\apache2filter\sapi_apache2.c" is not compatible with this version of Apache. Please contact the vendor for the correct version. The CGI-version runs fine, while the .36 runs the SAPI just fine, indicating that the changes the Apache-crew made to sapi is incompatible with this dll. Furthermore, the PHP-install (for Apache 1.3.x) says to use AddModule mod_php4.c. This failed under .36, so I would also suggest you include a segment on Apache2. ------------------------------------------------------------------------ -- Edit this bug report at http://bugs.php.net/?id=17849&edit=1

« previous php.bugs (#11441) next »