Bug #17930: problem when apache serving a php page that reside on the network

From: Date: Sun, 23 Jun 2002 08:20:20 +0000
Subject: Bug #17930: problem when apache serving a php page that reside on the network
Groups: php.bugs 
Request: Send a blank email to php-bugs+get-11822@lists.php.net to get a copy of this message
From: HummerX123@hotmail.com Operating system: Win2k PHP version: 4.2.1 PHP Bug Type: Apache related Bug description: problem when apache serving a php page that reside on the network I am running Apache 1.3 on Windows 2000 and I got everything working fine when serving a test php script that is reside on the local machine. However I am starting to have all kind of weird error when Apache is serving a php page locate on a network. Please note that Apache still serving static html page just fine so there is no problem with the permission. When I use the php module version for apache the follow error occur: Warning: Failed opening 'pathtophppape' for inclusion (include_path='.;c:\php4\pear') in Unknown on line 0 Where 'pathtophppage' is something like '//machinename/webroot/phptest.php' When I use the cgi version then Apache will throw a Internal Server Error If anyone have any through on this pls let me know. Thanks -- Edit bug report at http://bugs.php.net/?id=17930&edit=1 -- Fixed in CVS: http://bugs.php.net/fix.php?id=17930&r=fixedcvs Fixed in release: http://bugs.php.net/fix.php?id=17930&r=alreadyfixed Need backtrace: http://bugs.php.net/fix.php?id=17930&r=needtrace Try newer version: http://bugs.php.net/fix.php?id=17930&r=oldversion Not developer issue: http://bugs.php.net/fix.php?id=17930&r=support Expected behavior: http://bugs.php.net/fix.php?id=17930&r=notwrong Not enough info: http://bugs.php.net/fix.php?id=17930&r=notenoughinfo Submitted twice: http://bugs.php.net/fix.php?id=17930&r=submittedtwice register_globals: http://bugs.php.net/fix.php?id=17930&r=globals

« previous php.bugs (#11822) next »