Bug #17930 Updated: problem when apache serving a php page that reside on the network

From: Date: Sun, 23 Jun 2002 10:40:36 +0000
Subject: Bug #17930 Updated: problem when apache serving a php page that reside on the network
References: 1  Groups: php.bugs 
Request: Send a blank email to php-bugs+get-11835@lists.php.net to get a copy of this message
ID: 17930 Updated by: sander@php.net Reported By: HummerX123@hotmail.com -Status: Open +Status: Bogus Bug Type: Apache related Operating System: Win2k PHP Version: 4.2.1 New Comment: I think you should not use network shares in your document root. I'm sure that this is not a problem in PHP, but a (configuration) problem in Apache or Windows. Previous Comments: ------------------------------------------------------------------------ [2002-06-23 04:20:19] HummerX123@hotmail.com I am running Apache 1.3 on Windows 2000 and I got everything working fine when serving a test php script that is reside on the local machine. However I am starting to have all kind of weird error when Apache is serving a php page locate on a network. Please note that Apache still serving static html page just fine so there is no problem with the permission. When I use the php module version for apache the follow error occur: Warning: Failed opening 'pathtophppape' for inclusion (include_path='.;c:\php4\pear') in Unknown on line 0 Where 'pathtophppage' is something like '//machinename/webroot/phptest.php' When I use the cgi version then Apache will throw a Internal Server Error If anyone have any through on this pls let me know. Thanks ------------------------------------------------------------------------ -- Edit this bug report at http://bugs.php.net/?id=17930&edit=1

« previous php.bugs (#11835) next »