Bug #15761: IMAP-SSL Bug

From: Date: Wed, 27 Feb 2002 11:29:00 +0000
Subject: Bug #15761: IMAP-SSL Bug
Groups: php.bugs 
Request: Send a blank email to php-bugs+get-1192@lists.php.net to get a copy of this message
From: peter_neuman@hotmail.com Operating system: RedHat 7.2 PHP version: 4.1.1 PHP Bug Type: IMAP related Bug description: IMAP-SSL Bug Hi, If I PHP with --with-imap-ssl=/usr/local/openssl install comes with apache start of the errors: Syntax error on line 240 of /usr/local/apache/conf/httpd.conf: Cannot load /usr/local/apache/libexec/libphp4.so into server: /usr/local/apache/libexec/libphp4.so: undefined symbol: ssl_onceonlyinit /usr/local/apache/bin/apachectl start: httpd could not be started OpenSSL Version is: OpenSSL 0.9.6c -- Edit bug report at http://bugs.php.net/?id=15761&edit=1 -- Fixed in CVS: http://bugs.php.net/fix.php?id=15761&r=fixedcvs Fixed in release: http://bugs.php.net/fix.php?id=15761&r=alreadyfixed Need backtrace: http://bugs.php.net/fix.php?id=15761&r=needtrace Try newer version: http://bugs.php.net/fix.php?id=15761&r=oldversion Not developer issue: http://bugs.php.net/fix.php?id=15761&r=support Expected behavior: http://bugs.php.net/fix.php?id=15761&r=notwrong Not enough info: http://bugs.php.net/fix.php?id=15761&r=notenoughinfo Submitted twice: http://bugs.php.net/fix.php?id=15761&r=submittedtwice

« previous php.bugs (#1192) next »