Bug #15761 Updated: IMAP-SSL Bug

From: Date: Wed, 27 Feb 2002 11:30:28 +0000
Subject: Bug #15761 Updated: IMAP-SSL Bug
References: 1  Groups: php.bugs 
Request: Send a blank email to php-bugs+get-1193@lists.php.net to get a copy of this message
ID: 15761 Updated by: neuman_peter@hotmail.com -Reported By: peter_neuman@hotmail.com +Reported By: neuman_peter@hotmail.com Status: Open Bug Type: IMAP related Operating System: RedHat 7.2 PHP Version: 4.1.1 New Comment: sorry my eMail is: neuman_peter@hotmail.com Previous Comments: ------------------------------------------------------------------------ [2002-02-27 06:28:59] neuman_peter@hotmail.com Hi, If I PHP with --with-imap-ssl=/usr/local/openssl install comes with apache start of the errors: Syntax error on line 240 of /usr/local/apache/conf/httpd.conf: Cannot load /usr/local/apache/libexec/libphp4.so into server: /usr/local/apache/libexec/libphp4.so: undefined symbol: ssl_onceonlyinit /usr/local/apache/bin/apachectl start: httpd could not be started OpenSSL Version is: OpenSSL 0.9.6c ------------------------------------------------------------------------ -- Edit this bug report at http://bugs.php.net/?id=15761&edit=1

« previous php.bugs (#1193) next »