Bug #15761 Updated: IMAP-SSL Bug

From: Date: Sun, 03 Mar 2002 17:54:52 +0000
Subject: Bug #15761 Updated: IMAP-SSL Bug
References: 1  Groups: php.bugs 
Request: Send a blank email to php-bugs+get-1557@lists.php.net to get a copy of this message
ID: 15761 Updated by: rasmus@php.net Reported By: neuman_peter@hotmail.com Status: Open Bug Type: IMAP related Operating System: RedHat 7.2 PHP Version: 4.1.1 New Comment: Show us your entire ./configure line please. Do you have both --with-imap and --with-imap-ssl? Previous Comments: ------------------------------------------------------------------------ [2002-03-03 12:41:36] neuman_peter@hotmail.com Please FIX the BUG thanx ------------------------------------------------------------------------ [2002-02-27 06:30:27] neuman_peter@hotmail.com sorry my eMail is: neuman_peter@hotmail.com ------------------------------------------------------------------------ [2002-02-27 06:28:59] neuman_peter@hotmail.com Hi, If I PHP with --with-imap-ssl=/usr/local/openssl install comes with apache start of the errors: Syntax error on line 240 of /usr/local/apache/conf/httpd.conf: Cannot load /usr/local/apache/libexec/libphp4.so into server: /usr/local/apache/libexec/libphp4.so: undefined symbol: ssl_onceonlyinit /usr/local/apache/bin/apachectl start: httpd could not be started OpenSSL Version is: OpenSSL 0.9.6c ------------------------------------------------------------------------ -- Edit this bug report at http://bugs.php.net/?id=15761&edit=1

« previous php.bugs (#1557) next »