#44375 [Opn]: LDAP extension load failed
ID: 44375
User updated by: petr at hroch dot info
Reported By: petr at hroch dot info
Status: Open
Bug Type: LDAP related
Operating System: Linux Debian Etch 4.0
PHP Version: 5.3CVS-2008-03-08 (CVS)
New Comment:
Correction for my previous post:
php -m
PHP Warning: PHP Startup: Unable to load dynamic library
'/usr/local/php/lib/php/extensions/ldap.so' -
/usr/local/php/lib/php/extensions/ldap.so: undefined symbol:
third_arg_force_ref in Unknown on line 0
Previous Comments:
------------------------------------------------------------------------
[2008-03-08 14:44:12] petr at hroch dot info
Description:
------------
LDAP extension load failed, compiled from latest cvs snapshot
Actual result:
--------------
php -m
PHP Warning: PHP Startup: Unable to load dynamic library
'/usr/local/php/lib/php/extensions/mbstring.so' -
/usr/local/php/lib/php/extensions/mbstring.so: undefined symbol:
second_arg_force_ref in Unknown on line 0
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=44375&edit=1
Thread (10 messages)