#47485 [Opn]: PHP Startup: Unable to load dynamic library
| From: | xywang at yahoo dot com | Date: | Tue, 24 Feb 2009 00:22:16 +0000 |
| Subject: | #47485 [Opn]: PHP Startup: Unable to load dynamic library | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-134139@lists.php.net to get a copy of this message | ||
ID: 47485
User updated by: xywang at yahoo dot com
-Summary: HP Startup: Unable to load dynamic library
Reported By: xywang at yahoo dot com
Status: Open
Bug Type: Apache2 related
Operating System: XP
PHP Version: 5.2.8
New Comment:
updated the summary change from HP to PHP
Previous Comments:
------------------------------------------------------------------------
[2009-02-24 00:21:11] xywang at yahoo dot com
Description:
------------
I am seeing the same problem occurring in 5.2.8 windows install (PHP
5.2.8 installer [17,662Kb] - 08 December 2008)
The on start of apache I am seeing this message in apache error.log:
PHP Warning: PHP Startup: Unable to load dynamic library
'C:\\Path\\to\\PHP\\ext\\php_msql.dll' - The specified procedure could
not
be found.\r\n in Unknown on line 0
PHP Warning: PHP Startup: Unable to load dynamic library
'C:\\Path\\to\\PHP\\ext\\php_mysql.dll' - The specified procedure could
no
t be found.\r\n in Unknown on line 0
...
...
I have tried "php5ts.dll into c:\windows\system32 and reboot", no
luck.
I have tried to correct Windows ENV PHPRC to C:/Path/to/PHP/, no luck.
I have tried to set PHPIniDir to C:/Path/to/PHP/, also no luck.
Any clue? I like to re-open this bug and see if there is a solution to
it. Thanks.
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=47485&edit=1