#47485 [Opn->Bgs]: PHP Startup: Unable to load dynamic library
ID: 47485
Updated by: jani@php.net
Reported By: xywang at yahoo dot com
-Status: Open
+Status: Bogus
Bug Type: Apache2 related
Operating System: XP
PHP Version: 5.2.8
New Comment:
Sorry, but your problem does not imply a bug in PHP itself. For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system
is not the
appropriate forum for asking support questions. Due to the volume
of reports we can not explain in detail here why your report is not
a bug. The support channels will be able to provide an explanation
for you.
Thank you for your interest in PHP.
Previous Comments:
------------------------------------------------------------------------
[2009-02-24 00:22:16] xywang at yahoo dot com
updated the summary change from HP to PHP
------------------------------------------------------------------------
[2009-02-24 00:21:11] xywang at yahoo dot com
Description:
------------
I am seeing the same problem occurring in 5.2.8 windows install (PHP
5.2.8 installer [17,662Kb] - 08 December 2008)
The on start of apache I am seeing this message in apache error.log:
PHP Warning: PHP Startup: Unable to load dynamic library
'C:\\Path\\to\\PHP\\ext\\php_msql.dll' - The specified procedure could
not
be found.\r\n in Unknown on line 0
PHP Warning: PHP Startup: Unable to load dynamic library
'C:\\Path\\to\\PHP\\ext\\php_mysql.dll' - The specified procedure could
no
t be found.\r\n in Unknown on line 0
...
...
I have tried "php5ts.dll into c:\windows\system32 and reboot", no
luck.
I have tried to correct Windows ENV PHPRC to C:/Path/to/PHP/, no luck.
I have tried to set PHPIniDir to C:/Path/to/PHP/, also no luck.
Any clue? I like to re-open this bug and see if there is a solution to
it. Thanks.
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=47485&edit=1
Thread (3 messages)