Bug #70235 [Opn->Fbk]: Error on starting the HTTP Service
Edit report at https://bugs.php.net/bug.php?id=70235&edit=1
ID: 70235
Updated by: ab@php.net
Reported by: helmut dot steinke at fbltipp dot de
Summary: Error on starting the HTTP Service
-Status: Open
+Status: Feedback
Type: Bug
Package: *General Issues
Operating System: Windows 10
PHP Version: 5.6.12
Block user comment: N
Private report: N
New Comment:
What do the error log and the event log say?
Thanks.
Previous Comments:
------------------------------------------------------------------------
[2015-08-11 07:45:21] helmut dot steinke at fbltipp dot de
Description:
------------
When I install the new version of PHP 5.6 (5.6.12) an error occurs when I restart the Apache 2.4.12
service. The error output is "An error occurs" and the service is not restartet. When I
fall back to the previous version 5.6.11 it works.
------------------------------------------------------------------------
--
Edit this bug report at https://bugs.php.net/bug.php?id=70235&edit=1
Thread (9 messages)