Bug #70235 [Fbk->Opn]: Error on starting the HTTP Service
| From: | helmut dot steinke at fbltipp dot de | Date: | Tue, 11 Aug 2015 12:01:48 +0000 |
| Subject: | Bug #70235 [Fbk->Opn]: Error on starting the HTTP Service | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-195110@lists.php.net to get a copy of this message | ||
Edit report at https://bugs.php.net/bug.php?id=70235&edit=1
ID: 70235
User updated by: helmut dot steinke at fbltipp dot de
Reported by: helmut dot steinke at fbltipp dot de
Summary: Error on starting the HTTP Service
-Status: Feedback
+Status: Open
Type: Bug
Package: *General Issues
Operating System: Windows 10
PHP Version: 5.6.12
Block user comment: N
Private report: N
New Comment:
The Windows 10 Event Log shows the error message:
"The Apache service named reported the following error:
>>> httpd.exe: Syntax error on line 549 of C:/Apache24/conf/httpd.conf: Cannot load
>>> C:/Program Files/php/php5apache2_4.dll into server: Das angegebene Modul wurde nicht gefunden."
There is a reference in httpd.conf to php5apache2_4.dll and the file does not exist. But in the
previous PHP version it also so. And there is no problem. The php5apache2_4.dll is not delivered by
the php installation.
Previous Comments:
------------------------------------------------------------------------
[2015-08-11 09:58:00] ab@php.net
What do the error log and the event log say?
Thanks.
------------------------------------------------------------------------
[2015-08-11 07:45:21] helmut dot steinke at fbltipp dot de
Description:
------------
When I install the new version of PHP 5.6 (5.6.12) an error occurs when I restart the Apache 2.4.12
service. The error output is "An error occurs" and the service is not restartet. When I
fall back to the previous version 5.6.11 it works.
------------------------------------------------------------------------
--
Edit this bug report at https://bugs.php.net/bug.php?id=70235&edit=1