Bug #70235 [Fbk->Opn]: Error on starting the HTTP Service

From: Date: Tue, 11 Aug 2015 16:36:16 +0000
Subject: Bug #70235 [Fbk->Opn]: Error on starting the HTTP Service
References: 1  Groups: php.bugs 
Request: Send a blank email to php-bugs+get-195132@lists.php.net to get a copy of this message
Edit report at https://bugs.php.net/bug.php?id=70235&edit=1 ID: 70235 User updated by: helmut dot steinke at fbltipp dot de Reported by: helmut dot steinke at fbltipp dot de Summary: Error on starting the HTTP Service -Status: Feedback +Status: Open Type: Bug Package: *General Issues Operating System: Windows 10 PHP Version: 5.6.12 Block user comment: N Private report: N New Comment: It was my fault. I downloaded the non thread save library. After downloading the tread save library and using it, it works. Previous Comments: ------------------------------------------------------------------------ [2015-08-11 15:20:56] ab@php.net @helmut, please be sure to download a thread safe (TS) package. Also, it is better to not to use paths with spaces in the apache config. Thanks. ------------------------------------------------------------------------ [2015-08-11 13:00:18] helmut dot steinke at fbltipp dot de There is no entry in in error.log. ------------------------------------------------------------------------ [2015-08-11 12:47:59] cmb@php.net Oops, disregard my comment about the error logs. ------------------------------------------------------------------------ [2015-08-11 12:45:40] cmb@php.net Not enough information was provided for us to be able to handle this bug. Please re-read the instructions at http://bugs.php.net/how-to-report.php If you can provide more information, feel free to add it to this bug and change the status back to "Open". Thank you for your interest in PHP. Please have a look at your error logs. ------------------------------------------------------------------------ [2015-08-11 12:01:46] helmut dot steinke at fbltipp dot de The Windows 10 Event Log shows the error message: "The Apache service named reported the following error: >>> httpd.exe: Syntax error on line 549 of C:/Apache24/conf/httpd.conf: Cannot load >>> C:/Program Files/php/php5apache2_4.dll into server: Das angegebene Modul wurde nicht gefunden." There is a reference in httpd.conf to php5apache2_4.dll and the file does not exist. But in the previous PHP version it also so. And there is no problem. The php5apache2_4.dll is not delivered by the php installation. ------------------------------------------------------------------------ The remainder of the comments for this report are too long. To view the rest of the comments, please view the bug report online at https://bugs.php.net/bug.php?id=70235 -- Edit this bug report at https://bugs.php.net/bug.php?id=70235&edit=1

« previous php.bugs (#195132) next »