#19404 [Com]: phpMyAdmin does not work properly anymore

From: Date: Mon, 21 Oct 2002 10:15:19 +0000
Subject: #19404 [Com]: phpMyAdmin does not work properly anymore
References: 1  Groups: php.bugs 
Request: Send a blank email to php-bugs+get-22948@lists.php.net to get a copy of this message
 ID:               19404
 Comment by:       papelnet@yahoo.com
 Reported By:      mv02@gmx.de
 Status:           Closed
 Bug Type:         mbstring related
 Operating System: SuSE Linux 8.0
 PHP Version:      4.2.3
 New Comment:

Hello,

Please i had created site on PHP 4.0.5 on my windows 98

I send FTP and PHPMYADMIN the DB and files to server 
with PHP 4.2.2

The site dont execute,  http://www.fonaviemcali.com.co
How can i find a solution ?

Thanks.

Fernando A.-


Previous Comments:
------------------------------------------------------------------------

[2002-10-20 09:19:04] ck.No.Spam@phptalk.No-SPAM.com

Hello!!

I have the same problem for phpmyadmin and php 4.2.3 such that:

There seems to be an error in your SQL query. The MySQL server error
output below, if there is any, may also help you in diagnosing the
problem

ERROR: Unclosed quote @ 58
STR: '
SQL: UPDATE log_activity SET hits = '765' WHERE
month = \'10\'
AND day = \'5\' AND year = \'2002\' AND
hits = \'764\' AND
topics = \'2\' AND posts = \'6\' AND
registers = \'2\' AND
mostOn = \'9\' LIMIT 1;

Hata

SQL-sorgusu :  

UPDATE log_activity SET hits = '765' WHERE month =
\'10\' AND
day = \'5\' AND year = \'2002\' AND hits
= \'764\' AND topics =
\'2\' AND posts = \'6\' AND registers =
\'2\' AND mostOn = \'9\'
LIMIT 1; 

MySQL çýktýsý: 


You have an error in your SQL syntax near '\'10\' AND day =
\'5\' AND
year = \'2002\' AND hits = \'764\' AND
topics' at line 1

------------------------------------------------------------------------

[2002-10-16 06:05:26] 28eric@sinaman.com

i want to make a good forum for my homepage

------------------------------------------------------------------------

[2002-10-12 10:51:56] khalil@paksys.com

This is the same issue which was reported here
http://bugs.php.net/bug.php?id=19460
I was advised to take latest PHP from CVS. I did and the problem was
solved.

------------------------------------------------------------------------

[2002-09-14 11:33:54] wez@php.net

Reclassify

------------------------------------------------------------------------

[2002-09-14 11:32:01] wez@php.net

This was a problem with mbstring that has been fixed in CVS.
The workaround is not to use --enable-mbstr-enc-trans
when configuring PHP. (You won't miss it, because the
chances are that you don't even know what it does :-)

------------------------------------------------------------------------

The remainder of the comments for this report are too long. To view
the rest of the comments, please view the bug report online at
    http://bugs.php.net/19404

-- 
Edit this bug report at http://bugs.php.net/?id=19404&edit=1



Thread (38 messages)

« previous php.bugs (#22948) next »