#20569 [Opn->Fbk]: Apache fails when restarting

From: Date: Sat, 23 Nov 2002 22:11:18 +0000
Subject: #20569 [Opn->Fbk]: Apache fails when restarting
References: 1  Groups: php.bugs 
Request: Send a blank email to php-bugs+get-25676@lists.php.net to get a copy of this message
ID: 20569 Updated by: iliaa@php.net Reported By: verx@implix.com -Status: Open +Status: Feedback Bug Type: Apache2 related Operating System: Linux 2.4.19 (Debian) PHP Version: 4.3.0RC1 New Comment: Does this happen when PHP dso module is not loaded? Previous Comments: ------------------------------------------------------------------------ [2002-11-22 06:12:27] verx@implix.com Apache 2.0.43 (worker model) PHP: ./configure --with-mysql --with-dom --with-dom-xslt --with-apxs2=/usr/bin/apxs2 --with-zlib --disable-ctype "apache2ctl restart" does: [notice] SIGHUP received. Attempting to restart [notice] seg fault or similar nasty error detected in the parent process stoping and then starting apache doesn't generate this error. only restarting fails. ------------------------------------------------------------------------ -- Edit this bug report at http://bugs.php.net/?id=20569&edit=1

« previous php.bugs (#25676) next »