#20569 [Opn->Fbk]: Apache fails when restarting
| From: | iliaa@php.net | Date: | Sun, 08 Dec 2002 22:10:45 +0000 |
| Subject: | #20569 [Opn->Fbk]: Apache fails when restarting | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-27077@lists.php.net to get a copy of this message | ||
ID: 20569
Updated by: iliaa@php.net
Reported By: verx@implix.com
-Status: Open
+Status: Feedback
Bug Type: Apache2 related
Operating System: Linux 2.4.19 (Debian)
PHP Version: 4.3.0RC1
New Comment:
Please try using this CVS snapshot:
http://snaps.php.net/php4-latest.tar.gz
For Windows:
http://snaps.php.net/win32/php4-win32-latest.zip
Just a side note support for Apache 2 is experimental and this is
especially true if you are using the worker model.
Previous Comments:
------------------------------------------------------------------------
[2002-11-25 02:54:54] verx@implix.com
It only happens when php filter is loaded.
I also recall that the same behavior we had on FreeBSD 5.0 (developers
preview) using PHP 4.3.0pre2 but i cannot confirm it because this setup
is no longer available to me.
------------------------------------------------------------------------
[2002-11-23 16:11:18] iliaa@php.net
Does this happen when PHP dso module is not loaded?
------------------------------------------------------------------------
[2002-11-22 06:12:27] verx@implix.com
Apache 2.0.43 (worker model)
PHP:
./configure --with-mysql --with-dom --with-dom-xslt
--with-apxs2=/usr/bin/apxs2 --with-zlib --disable-ctype
"apache2ctl restart" does:
[notice] SIGHUP received. Attempting to restart
[notice] seg fault or similar nasty error detected in the parent
process
stoping and then starting apache doesn't generate this
error. only restarting fails.
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=20569&edit=1