#20569 [Fbk->Opn]: Apache fails when restarting
| From: | verx at implix dot com | Date: | Mon, 25 Nov 2002 08:54:55 +0000 |
| Subject: | #20569 [Fbk->Opn]: Apache fails when restarting | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-25767@lists.php.net to get a copy of this message | ||
ID: 20569
User updated by: verx@implix.com
Reported By: verx@implix.com
-Status: Feedback
+Status: Open
Bug Type: Apache2 related
Operating System: Linux 2.4.19 (Debian)
PHP Version: 4.3.0RC1
New Comment:
It only happens when php filter is loaded.
I also recall that the same behavior we had on FreeBSD 5.0 (developers
preview) using PHP 4.3.0pre2 but i cannot confirm it because this setup
is no longer available to me.
Previous Comments:
------------------------------------------------------------------------
[2002-11-23 16:11:18] iliaa@php.net
Does this happen when PHP dso module is not loaded?
------------------------------------------------------------------------
[2002-11-22 06:12:27] verx@implix.com
Apache 2.0.43 (worker model)
PHP:
./configure --with-mysql --with-dom --with-dom-xslt
--with-apxs2=/usr/bin/apxs2 --with-zlib --disable-ctype
"apache2ctl restart" does:
[notice] SIGHUP received. Attempting to restart
[notice] seg fault or similar nasty error detected in the parent
process
stoping and then starting apache doesn't generate this
error. only restarting fails.
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=20569&edit=1