#15566 [Com]: Application Failed to Initialize Popup Message
| From: | ventura at terraworld dot net | Date: | Fri, 10 Jan 2003 16:57:37 +0000 |
| Subject: | #15566 [Com]: Application Failed to Initialize Popup Message | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-29691@lists.php.net to get a copy of this message | ||
ID: 15566
Comment by: ventura@terraworld.net
Reported By: neal@nc-software.com
Status: Bogus
Bug Type: IIS related
Operating System: Windows 2000 Advanced Server
PHP Version: 4.1.1
New Comment:
Event Type: Information
Event Source: Application Popup
Event Category: None
Event ID: 26
Date: 1/10/2003
Time: 10:41:28 AM
User: N/A
Computer: WHITESTAR
Description:
Application popup: php.exe - Application Error : The instruction at
"0x77f83a59" referenced memory at "0x00000c84". The memory could not be
"read".
Click on OK to terminate the program
This follows another error message such as this:
Event Type: Error
Event Source: W3SVC
Event Category: None
Event ID: 16
Date: 1/10/2003
Time: 10:30:50 AM
User: N/A
Computer: WHITESTAR
Description:
The script started from the URL '/phpbb/search.php' with parameters
'search_id=unanswered&sid=a2c4961fcfd33f1008d3abf936cfa284' has not
responded within the configured timeout period. The HTTP server is
terminating the script.
For additional information specific to this message please visit the
Microsoft Online Support site located at:
http://www.microsoft.com/contentredirect.asp.
This did not start happening until I upgraded to PHP 4.2.2 from 4.2.1,
I cannot run 4.3 due to incompatibilities of certain software.
Previous Comments:
------------------------------------------------------------------------
[2002-02-15 13:02:29] sander@php.net
Not enough information was provided for us to be able
to handle this bug. Please re-read the instructions at
http://bugs.php.net/how-to-report.php
If you can provide more information, feel free to add it
to this bug and change the status back to "Open".
------------------------------------------------------------------------
[2002-02-15 08:26:12] neal@nc-software.com
I get a popup dialog often in Windows 2000 Advanced Server (and on all
servers running PHP) using the CGI (not ISAPI) system, the following
message:
title bar "php.exe - Application Error"
Message:
The application failed to initialize properly (0xc0000142). Click on OK
to terminate the application.
Thank you.
Neal Culiner
NC Software, Inc.
http://www.nc-software.com
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=15566&edit=1