Bug #15566 Updated: Application Failed to Initialize Popup Message
ID: 15566
Updated by: sander@php.net
Reported By: neal@nc-software.com
-Status: Open
+Status: Bogus
Bug Type: IIS related
Operating System: Windows 2000 Advanced Server
PHP Version: 4.1.1
New Comment:
Not enough information was provided for us to be able
to handle this bug. Please re-read the instructions at
http://bugs.php.net/how-to-report.php
If you can provide more information, feel free to add it
to this bug and change the status back to "Open".
Previous Comments:
------------------------------------------------------------------------
[2002-02-15 08:26:12] neal@nc-software.com
I get a popup dialog often in Windows 2000 Advanced Server (and on all
servers running PHP) using the CGI (not ISAPI) system, the following
message:
title bar "php.exe - Application Error"
Message:
The application failed to initialize properly (0xc0000142). Click on OK
to terminate the application.
Thank you.
Neal Culiner
NC Software, Inc.
http://www.nc-software.com
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=15566&edit=1
Thread (3 messages)