Bug #15566: Application Failed to Initialize Popup Message
| From: | neal at nc-software dot com | Date: | Fri, 15 Feb 2002 13:26:13 +0000 |
| Subject: | Bug #15566: Application Failed to Initialize Popup Message | ||
| Groups: | php.bugs | ||
| Request: | Send a blank email to php-bugs+get-352@lists.php.net to get a copy of this message | ||
From: neal@nc-software.com
Operating system: Windows 2000 Advanced Server
PHP version: 4.1.1
PHP Bug Type: IIS related
Bug description: Application Failed to Initialize Popup Message
I get a popup dialog often in Windows 2000 Advanced Server (and on all
servers running PHP) using the CGI (not ISAPI) system, the following
message:
title bar "php.exe - Application Error"
Message:
The application failed to initialize properly (0xc0000142). Click on OK to
terminate the application.
Thank you.
Neal Culiner
NC Software, Inc.
http://www.nc-software.com
--
Edit bug report at http://bugs.php.net/?id=15566&edit=1
--
Fixed in CVS: http://bugs.php.net/fix.php?id=15566&r=fixedcvs
Fixed in release: http://bugs.php.net/fix.php?id=15566&r=alreadyfixed
Need backtrace: http://bugs.php.net/fix.php?id=15566&r=needtrace
Try newer version: http://bugs.php.net/fix.php?id=15566&r=oldversion
Not developer issue: http://bugs.php.net/fix.php?id=15566&r=support
Expected behavior: http://bugs.php.net/fix.php?id=15566&r=notwrong
Not enough info: http://bugs.php.net/fix.php?id=15566&r=notenoughinfo
Submitted twice: http://bugs.php.net/fix.php?id=15566&r=submittedtwice