#24416 [Opn->Bgs]: Apache2 won't start with PHP5 beta
| From: | sniper@php.net | Date: | Mon, 30 Jun 2003 17:16:59 +0000 |
| Subject: | #24416 [Opn->Bgs]: Apache2 won't start with PHP5 beta | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-42886@lists.php.net to get a copy of this message | ||
ID: 24416
Updated by: sniper@php.net
Reported By: ldf13 at hotmail dot com
-Status: Open
+Status: Bogus
Bug Type: Apache2 related
Operating System: Windows XP
PHP Version: 5CVS-2003-06-30 (dev)
New Comment:
php4_module -> php5_module
Previous Comments:
------------------------------------------------------------------------
[2003-06-30 12:04:25] ldf13 at hotmail dot com
Description:
------------
So far I could replace a PHP version by copying the .dll files to the
modules directory and that was it. This seems to be history in the PHP5
version because it won't start.
I am using Apache2.0.46 on WindowsXP with the binary set of PHP5 ..
Worst part is... no clue where to find some info on this.
Reproduce code:
---------------
these two lines are added to the httpd.conf file
LoadModule php4_module modules/php4apache2.dll
AddType application/x-httpd-php .php
and
php4apache2.dll & php4ts.dll
are copied to the modules directory
I do not use a php.ini file
Expected result:
----------------
a running webserver :) .. duh!
Actual result:
--------------
gives an error with no clue in the error file
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=24416&edit=1