#24524 [NoF->Opn]: failed to open stream: Cannot allocate memory
| From: | jccl at infoquality dot inf dot br | Date: | Tue, 15 Jul 2003 20:58:45 +0000 |
| Subject: | #24524 [NoF->Opn]: failed to open stream: Cannot allocate memory | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-44061@lists.php.net to get a copy of this message | ||
ID: 24524
User updated by: jccl at infoquality dot inf dot br
Reported By: jccl at infoquality dot inf dot br
-Status: No Feedback
+Status: Open
Bug Type: *General Issues
Operating System: Conectiva Linux 7
PHP Version: 4.3.3RC1
New Comment:
Sorry about the delay, but I got just by now some information about the
error with the programmers.
They told me that this occur when the pages where saved and previewed
at a time interval of 15s.
In some codes we use connections with a Postgres database to send or
retrieve data, and others are using image files upload or output (just
single files upload or html tag for the path).
Previous Comments:
------------------------------------------------------------------------
[2003-07-12 21:13:22] sniper@php.net
No feedback was provided. The bug is being suspended because
we assume that you are no longer experiencing the problem.
If this is not the case and you are able to provide the
information that was requested earlier, please do so and
change the status of the bug back to "Open". Thank you.
------------------------------------------------------------------------
[2003-07-07 18:59:52] sniper@php.net
Not enough information was provided for us to be able
to handle this bug. Please re-read the instructions at
http://bugs.php.net/how-to-report.php
If you can provide more information, feel free to add it
to this bug and change the status back to "Open".
Thank you for your interest in PHP.
------------------------------------------------------------------------
[2003-07-07 15:54:08] jccl at infoquality dot inf dot br
Description:
------------
I got this bug in other release candidates of earlier PHP versions. It
seems to occur when my server were having a lot of load at php pages.
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=24524&edit=1