#24524 [Opn->Fbk]: failed to open stream: Cannot allocate memory

From: Date: Tue, 15 Jul 2003 21:34:26 +0000
Subject: #24524 [Opn->Fbk]: failed to open stream: Cannot allocate memory
References: 1  Groups: php.bugs 
Request: Send a blank email to php-bugs+get-44063@lists.php.net to get a copy of this message
ID: 24524 Updated by: sniper@php.net Reported By: jccl at infoquality dot inf dot br -Status: Open +Status: Feedback Bug Type: *General Issues Operating System: Conectiva Linux 7 PHP Version: 4.3.3RC1 New Comment: You're still not giving any useful information, like a simple testcase which we could use to reproduce this.. Previous Comments: ------------------------------------------------------------------------ [2003-07-15 15:58:44] jccl at infoquality dot inf dot br Sorry about the delay, but I got just by now some information about the error with the programmers. They told me that this occur when the pages where saved and previewed at a time interval of 15s. In some codes we use connections with a Postgres database to send or retrieve data, and others are using image files upload or output (just single files upload or html tag for the path). ------------------------------------------------------------------------ [2003-07-07 15:54:08] jccl at infoquality dot inf dot br Description: ------------ I got this bug in other release candidates of earlier PHP versions. It seems to occur when my server were having a lot of load at php pages. ------------------------------------------------------------------------ -- Edit this bug report at http://bugs.php.net/?id=24524&edit=1

« previous php.bugs (#44063) next »