#26683 [Opn->Bgs]: Problem still with php. Files have not been renamed.
| From: | sniper@php.net | Date: | Sat, 03 Jan 2004 01:31:07 +0000 |
| Subject: | #26683 [Opn->Bgs]: Problem still with php. Files have not been renamed. | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-52740@lists.php.net to get a copy of this message | ||
ID: 26683
Updated by: sniper@php.net
Reported By: pawnup at yahoo dot com
-Status: Open
+Status: Bogus
Bug Type: *Web Server problem
Operating System: WinXP Home
PHP Version: 5.0.0b3 (beta3)
New Comment:
Please do not submit the same bug more than once. An existing
bug report already describes this very problem. Even if you feel
that your issue is somewhat different, the resolution is likely
to be the same.
Thank you for your interest in PHP.
No, not all the names haven't been changed yet.
There's another report about that. Please leave this closed.
Previous Comments:
------------------------------------------------------------------------
[2004-01-02 13:17:10] pawnup at yahoo dot com
I disagree with Scottfurry's observation.
I have used the .zip package of Php 5.0 (b3). In its subdirectories I
could not find the php5 module. I guess the files are yet to be renamed
in the Windows version of php.
------------------------------------------------------------------------
[2004-01-02 10:30:39] sniper@php.net
Sorry, but your problem does not imply a bug in PHP itself. For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system
is not the
appropriate forum for asking support questions.
Thank you for your interest in PHP.
Just wrong installation. (works fine for me)
------------------------------------------------------------------------
[2003-12-31 04:41:15] scottfurry at telusplanet dot net
I confirm this bug...
Previous:PHP4.3.4 UpgradePHP5.0beta3
Apache 2.0.48
Had modified PHP.ini to show both "LoadModule php4_..." and "LoadModule
php5_..." with the 5beta3 version of php4apache2.dll--> No Joy :(
As per "pawnup" 's observation (many thanks and kudos) I copied the
previous php4apache2.dll and modified the php.ini to show the file's
revision (i.e. "LoadModule php4_..."
Also copied all dll's in php folder to %\systemroot\%
And is phpinfo() not to reflect that its php5 installed?
cheers
------------------------------------------------------------------------
[2003-12-23 14:19:02] grzesiek at atlas dot cz
try
LoadModule php5_module c:/php/sapi/php4apache2.dll
------------------------------------------------------------------------
[2003-12-20 18:28:20] pawnup at yahoo dot com
Description:
------------
I was previously using php4.3.1 with apache 2.0.45 http server. I
upgraded Apache to 2.0.48 today and also upgraded PHP to 5.0.beta2.
I found that the apache service was unable to start. The system event
log showed error on line 177 of the httpd.conf file of apache.
Actually, that line is
LoadModule php4_module c:/php/sapi/php4apache2.dll
The problem seems to be in the php4apache2.dll file that came with
php5.0beta2.
Workaround: If I replace this dll with the older version that came with
php4.3.1 it works fine !. Although, this was a simple shortcut, this
error needs to be investigated further.
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=26683&edit=1