Bug #16748: Apache 2.0.36_dev fails to start after installingen PHP module
| From: | remy at planet dot nl | Date: | Tue, 23 Apr 2002 10:57:03 +0000 |
| Subject: | Bug #16748: Apache 2.0.36_dev fails to start after installingen PHP module | ||
| Groups: | php.bugs | ||
| Request: | Send a blank email to php-bugs+get-5650@lists.php.net to get a copy of this message | ||
From: remy@planet.nl
Operating system: linux
PHP version: 4.2.0
PHP Bug Type: Apache2 related
Bug description: Apache 2.0.36_dev fails to start after installingen PHP module
I've tried to install PHP 4.2 and PHP 4.3_dev with Apache 2.0.36_dev. But
after the installation the PHP module will not start. One of the stange
things is, if I start apache without the PHP module and after that I do a
restart with the PHP module, the PHP module will work for a park. Sessions
will not work.
Remy Stibbe
--
Edit bug report at http://bugs.php.net/?id=16748&edit=1
--
Fixed in CVS: http://bugs.php.net/fix.php?id=16748&r=fixedcvs
Fixed in release: http://bugs.php.net/fix.php?id=16748&r=alreadyfixed
Need backtrace: http://bugs.php.net/fix.php?id=16748&r=needtrace
Try newer version: http://bugs.php.net/fix.php?id=16748&r=oldversion
Not developer issue: http://bugs.php.net/fix.php?id=16748&r=support
Expected behavior: http://bugs.php.net/fix.php?id=16748&r=notwrong
Not enough info: http://bugs.php.net/fix.php?id=16748&r=notenoughinfo
Submitted twice: http://bugs.php.net/fix.php?id=16748&r=submittedtwice