Bug #16748 Updated: Apache 2.0.36_dev fails to start after installingen PHP module

From: Date: Tue, 23 Apr 2002 10:59:21 +0000
Subject: Bug #16748 Updated: Apache 2.0.36_dev fails to start after installingen PHP module
References: 1  Groups: php.bugs 
Request: Send a blank email to php-bugs+get-5651@lists.php.net to get a copy of this message
ID: 16748 Updated by: mfischer@php.net Reported By: remy@planet.nl -Status: Open +Status: Bogus Bug Type: Apache2 related Operating System: linux PHP Version: 4.2.0 New Comment: Not enough information was provided for us to be able to handle this bug. Please re-read the instructions at http://bugs.php.net/how-to-report.php If you can provide more information, feel free to add it to this bug and change the status back to "Open". Previous Comments: ------------------------------------------------------------------------ [2002-04-23 06:57:02] remy@planet.nl I've tried to install PHP 4.2 and PHP 4.3_dev with Apache 2.0.36_dev. But after the installation the PHP module will not start. One of the stange things is, if I start apache without the PHP module and after that I do a restart with the PHP module, the PHP module will work for a park. Sessions will not work. Remy Stibbe ------------------------------------------------------------------------ -- Edit this bug report at http://bugs.php.net/?id=16748&edit=1

« previous php.bugs (#5651) next »