Re: cvs: php4 /sapi/apache mod_php4.c php_apache.c php_apache_http.h

From: Date: Fri, 31 May 2002 07:57:52 +0000
Subject: Re: cvs: php4 /sapi/apache mod_php4.c php_apache.c php_apache_http.h
References: 1  Groups: php.cvs 
Request: Send a blank email to php-cvs+get-12177@lists.php.net to get a copy of this message
At 04:47 31/05/2002 +0000, Venkat Raghavan S wrote:
{ #ifdef ZTS +#ifndef NETWARE
        ts_allocate_id(&php_apache_info_id, sizeof(php_apache_info_struct), php_apache_globals_ctor, NULL);
#else
+       ts_allocate_id(&php_apache_info_id, sizeof(php_apache_info_struct), (void (*)(void *, void ***))php_apache_globals_ctor, NULL);
+#endif +#else
Why is this change needed? It just adds and #ifndef and makes the code less readable but doesn't change anything functional. Andi

« previous php.cvs (#12177) next »