Re: cvs: php4 /ext/gd gd.c
| From: | Pierre-Alain Joye | Date: | Fri, 11 Oct 2002 12:36:29 +0000 |
| Subject: | Re: cvs: php4 /ext/gd gd.c | ||
| References: | 1 2 | Groups: | php.cvs |
| Request: | Send a blank email to php-cvs+get-14820@lists.php.net to get a copy of this message | ||
On Fri, 11 Oct 2002 14:32:22 +0200
Andi Gutmans <andi@zend.com> wrote:
> I don't think this is a good idea. I'd definitely change the name to
> GD_something but it still doesn't make so much sense to me. When would
>
> people use this and not function_exists()?
When they ll realize function_exists is not a good thing to do with gd
functions :)
pa