RE: [PHP-DB] PHP can't lose to Micro$oft - Please HELP!
| From: | Mark Roedel | Date: | Thu, 11 Oct 2001 16:10:29 +0000 |
| Subject: | RE: [PHP-DB] PHP can't lose to Micro$oft - Please HELP! | ||
| Groups: | php.db | ||
| Request: | Send a blank email to php-db+get-13252@lists.php.net to get a copy of this message | ||
> -----Original Message-----
> From: Notmy Realname [mailto:temp@photorola.com]
> Sent: Thursday, October 11, 2001 12:11 AM
> To: php-db@lists.php.net
> Subject: [PHP-DB] PHP can't lose to Micro$oft - Please HELP!
>
>
> Warning: E [SQLSTATE=08 002 SQLCODE=-1802] in
> d:\apache_webdocs\php_demo\roll_list.php on line 51
> Unable to connect to Informix database
>
> Informix error: E [SQLSTATE=08 002 SQLCODE=-1802]
A 'finderr -1802' on my Informix server returns the following:
> -1802 Connection name in use.
>
> A connection with the same connection name has already been
> made. Each connection must have a unique connection name.
> Rename the connection, and try again.
As someone else suggested, I think the first thing I'd try would be to
ditch the persistent connections and see whether that shapes things up.
---
Mark Roedel | "Blessed is he who has learned to laugh
Systems Programmer | at himself, for he shall never cease
LeTourneau University | to be entertained."
Longview, Texas, USA | -- John Powell