RE: [PHP-DB] phpMyAdmin Problem....

From: Date: Fri, 01 Feb 2002 09:47:11 +0000
Subject: RE: [PHP-DB] phpMyAdmin Problem....
References: 1  Groups: php.db 
Request: Send a blank email to php-db+get-16390@lists.php.net to get a copy of this message
> I just added phpMyAdmin to a new Apache Server, and I'm getting > this error: > > cannot load MySQL extension, > please check PHP Configuration. > > I did some research on the web, but couldn't come up with a > solution to this > error and couldn't find anyone listing it. > > Does anyone know if this is a problem with conf.inc.php in phpMyAdmin or > with the MySQL set up in PHP on the server? > > Any suggestions from there? > Sound like you need to recompile with mysql support. check phpinfo() to see if mysql is missing. m:

« previous php.db (#16390) next »