Re: phpMyAdmin Problem....

From: Date: Sun, 27 Jan 2002 05:19:14 +0000
Subject: Re: phpMyAdmin Problem....
References: 1 2  Groups: php.db 
Request: Send a blank email to php-db+get-16422@lists.php.net to get a copy of this message
yeah that sounds like apache not being setup right "Matt Williams" <matt@yewlands.com> wrote in message news:FAEDLHFBAJDLLADJDKDFMEPODFAA.matt@yewlands.com... > > I just added phpMyAdmin to a new Apache Server, and I'm getting > > this error: > > > > cannot load MySQL extension, > > please check PHP Configuration. > > > > I did some research on the web, but couldn't come up with a > > solution to this > > error and couldn't find anyone listing it. > > > > Does anyone know if this is a problem with conf.inc.php in phpMyAdmin or > > with the MySQL set up in PHP on the server? > > > > Any suggestions from there? > > > > Sound like you need to recompile with mysql support. > > check phpinfo() > > to see if mysql is missing. > > m:

« previous php.db (#16422) next »