RE: [PHP-DEV] PHP_31 define? another one ....

From: Date: Sat, 19 Sep 1998 17:30:36 +0000
Subject: RE: [PHP-DEV] PHP_31 define? another one ....
References: 1  Groups: php.dev 
Request: Send a blank email to php-dev+get-1264@lists.php.net to get a copy of this message
> I'll do the MAGIC number thing after we get 3.0.4 out the door. cool. There is another define I've used in there. IS_EXT_MODULE This is 1 if the function module is compiled as external or 0 if internal. Right now the only place it is used is in sapi.h. It might not realy be needed. There are obviously things that I need to clean up :) Shane -- PHP Development Mailing List http://www.php.net/ To unsubscribe send an empty message to php-dev-unsubscribe@lists.php.net For help: php-dev-help@lists.php.net

« previous php.dev (#1264) next »