Re: PHP 4.0.0 on Solaris 2.6 with gcc 2.95.2
| From: | Sascha Schumann | Date: | Sat, 17 Jun 2000 09:42:16 +0000 |
| Subject: | Re: PHP 4.0.0 on Solaris 2.6 with gcc 2.95.2 | ||
| References: | 1 | Groups: | php.dev |
| Request: | Send a blank email to php-dev+get-21602@lists.php.net to get a copy of this message | ||
> Cannot load /site/subsys/www/apache_1.3.12/libexec/libphp4.so into server: ld.so.1:
> /site/subsys/www/apache_1.3.12/bin/httpd: fatal: relocation error: file
> /site/subsys/www/apache_1.3.12/libexec/libphp4.so: symbol __eprintf: referenced symbol not found
Configuring with --enable-libgcc will solve that.
- Sascha