Re: diskspacefree()
| From: | Rasmus Lerdorf | Date: | Thu, 01 Jan 1970 00:00:00 +0000 |
| Subject: | Re: diskspacefree() | ||
| References: | 1 | Groups: | php.dev |
| Request: | Send a blank email to php-dev+get-3549@lists.php.net to get a copy of this message | ||
> > shall i name it diskspacefree??? (suggestions welcome!!)
>
> I think I would prefer diskspacefree(), just so it is clear.
> I certainly don't feel strongly about this, however. (It was
> just the idea of dskfree() that rubbed me the wrong way.)
How about: free_disk_space() or disk_space_free()
So in the code it would look like:
if( free_disk_space("/tmp") > filesize($file_name) ) {
copy($file_name,"/tmp");
unlink($file_name);
}
Seems like a pretty useful check actually.
-Rasmus
--
PHP Development Mailing List http://www.php.net/
To unsubscribe send an empty message to php-dev-unsubscribe@lists.php.net
For help: php-dev-help@lists.php.net