Bug #13058: opendir fails on remote folders with apache as a service
| From: | nicolas_toniazzi at hotmail dot com | Date: | Thu, 30 Aug 2001 12:02:18 +0000 |
| Subject: | Bug #13058: opendir fails on remote folders with apache as a service | ||
| Groups: | php.dev | ||
| Request: | Send a blank email to php-dev+get-64697@lists.php.net to get a copy of this message | ||
From: nicolas_toniazzi@hotmail.com
Operating system: WindowsNT
PHP version: 4.0.6
PHP Bug Type: Apache related
Bug description: opendir fails on remote folders with apache as a service
I'm using php, apache and mysql from EasyPHP 1.5 with windowsNT.
When launching the servers as services, the opendir command fails with
remote folders : opendir("//machine/folder"); returning an "errno 22"
error.
When running the servers "normally", everything goes well (as far as I
tried).
--
Edit bug report at: http://bugs.php.net/?id=13058&edit=1