Bug #13058 Updated: opendir fails on remote folders with apache as a service
ID: 13058
Updated by: dbeu
Reported By: nicolas_toniazzi@hotmail.com
Old Status: Open
Status: Feedback
Bug Type: Apache related
Operating System: WindowsNT
PHP Version: 4.0.6
New Comment:
have you setup proper access permissions?
are you using the module or the cgi?
if the webserver starts as service it will most likly run under SYSTEM, otherwise as the currently
logged on user.
Previous Comments:
------------------------------------------------------------------------
[2001-08-30 08:02:18] nicolas_toniazzi@hotmail.com
I'm using php, apache and mysql from EasyPHP 1.5 with windowsNT.
When launching the servers as services, the opendir command fails with remote folders :
opendir("//machine/folder"); returning an "errno 22" error.
When running the servers "normally", everything goes well (as far as I tried).
------------------------------------------------------------------------
Edit this bug report at http://bugs.php.net/?id=13058&edit=1
Thread (4 messages)