Bug #14482 Updated: Unable to start PHP under IIS 5
| From: | jesper at sivertsen dot org | Date: | Sun, 23 Dec 2001 17:18:19 +0000 |
| Subject: | Bug #14482 Updated: Unable to start PHP under IIS 5 | ||
| References: | 1 | Groups: | php.dev |
| Request: | Send a blank email to php-dev+get-74870@lists.php.net to get a copy of this message | ||
ID: 14482
User updated by: jesper@sivertsen.org
Reported By: jesper@sivertsen.org
Old Status: Open
Status: Closed
Bug Type: IIS related
Operating System: Windows XP Pro Danish
PHP Version: 4.1.0
New Comment:
Sorry i have no problem now.
I forgot to install the new php4ts.dll in winnt/system32.
Now it works! Sorry !
Previous Comments:
------------------------------------------------------------------------
[2001-12-13 07:08:06] jesper@sivertsen.org
When i try to use php, the program w3svc get event ID = 14 when loading php4isapi.dll
I have been using 4.0.6 without any problems, so the configuration should be ok !
------------------------------------------------------------------------
Edit this bug report at http://bugs.php.net/?id=14482&edit=1