Bug #14757: Apache 1.3.22 can't load the PHP4Apache module
| From: | Alderfalder at hotmail dot com | Date: | Sat, 29 Dec 2001 19:55:45 +0000 |
| Subject: | Bug #14757: Apache 1.3.22 can't load the PHP4Apache module | ||
| Groups: | php.dev | ||
| Request: | Send a blank email to php-dev+get-75288@lists.php.net to get a copy of this message | ||
From: Alderfalder@hotmail.com
Operating system: Windows 2000
PHP version: 4.1.0
PHP Bug Type: Apache related
Bug description: Apache 1.3.22 can't load the PHP4Apache module
I installed PHP to the default Path and putted in the httpd.conf file
folowed code:
LoadModule php4_module c:/php/sapi/php4apache.dll
AddType application/x-httpd-php .php
When I checked with the test configuration file the code, it issued follow
error:
Syntax error on line 1 of c:/programs/apache group/apache/conf/httpd.conf:
Cannot load c:/php/sapi/php4apache.dll into server: (127) ([{translated}])
Can't find the given procedure.
--
Edit bug report at: http://bugs.php.net/?id=14757&edit=1