Bug #14757 Updated: Apache 1.3.22 can't load the PHP4Apache module
| From: | Alderfalder at hotmail dot com | Date: | Sat, 29 Dec 2001 21:33:28 +0000 |
| Subject: | Bug #14757 Updated: Apache 1.3.22 can't load the PHP4Apache module | ||
| References: | 1 | Groups: | php.dev |
| Request: | Send a blank email to php-dev+get-75300@lists.php.net to get a copy of this message | ||
ID: 14757
User updated by: Alderfalder@hotmail.com
Reported By: Alderfalder@hotmail.com
Old Status: Feedback
Status: Closed
Bug Type: Apache related
Operating System: Windows 2000
PHP Version: 4.1.0
New Comment:
Yeah I have found the problem. I've fergotten to copy the zip-package.
thx for help.
PS: I can't close this bug report because I've fergotten the password too. :(
Previous Comments:
------------------------------------------------------------------------
[2001-12-29 15:23:14] cmk@php.net
Have you copied your php4ts.dll to the %SystemRoot%\system32 directory?
------------------------------------------------------------------------
[2001-12-29 14:55:44] Alderfalder@hotmail.com
I installed PHP to the default Path and putted in the httpd.conf file folowed code:
LoadModule php4_module c:/php/sapi/php4apache.dll
AddType application/x-httpd-php .php
When I checked with the test configuration file the code, it issued follow error:
Syntax error on line 1 of c:/programs/apache group/apache/conf/httpd.conf: Cannot load
c:/php/sapi/php4apache.dll into server: (127) ([{translated}]) Can't find the given procedure.
------------------------------------------------------------------------
Edit this bug report at http://bugs.php.net/?id=14757&edit=1