Bug #14757 Updated: Apache 1.3.22 can't load the PHP4Apache module
| From: | cmk@php.net | Date: | Sat, 29 Dec 2001 20:23:14 +0000 |
| Subject: | Bug #14757 Updated: Apache 1.3.22 can't load the PHP4Apache module | ||
| References: | 1 | Groups: | php.dev |
| Request: | Send a blank email to php-dev+get-75289@lists.php.net to get a copy of this message | ||
ID: 14757
Updated by: cmk
Reported By: Alderfalder@hotmail.com
Old Status: Open
Status: Feedback
Bug Type: Apache related
Operating System: Windows 2000
PHP Version: 4.1.0
New Comment:
Have you copied your php4ts.dll to the %SystemRoot%\system32 directory?
Previous Comments:
------------------------------------------------------------------------
[2001-12-29 14:55:44] Alderfalder@hotmail.com
I installed PHP to the default Path and putted in the httpd.conf file folowed code:
LoadModule php4_module c:/php/sapi/php4apache.dll
AddType application/x-httpd-php .php
When I checked with the test configuration file the code, it issued follow error:
Syntax error on line 1 of c:/programs/apache group/apache/conf/httpd.conf: Cannot load
c:/php/sapi/php4apache.dll into server: (127) ([{translated}]) Can't find the given procedure.
------------------------------------------------------------------------
Edit this bug report at http://bugs.php.net/?id=14757&edit=1