Re: cvs: php4 /ext/domxml config.m4 php_domxml.c php_domxml.h

From: Date: Tue, 08 Jan 2002 17:47:03 +0000
Subject: Re: cvs: php4 /ext/domxml config.m4 php_domxml.c php_domxml.h
References: 1  Groups: php.dev 
Request: Send a blank email to php-dev+get-76266@lists.php.net to get a copy of this message
> > Just to be really picky, but shouldn't these functions be named > > html_doc(), html_doc_file() and domxml_html_dump_mem() ? > > > > I understand that we already have xmldoc(), xmldocfile(), xmltree() and > > even domxml_dumpmem(), but I still think we should stick we the coding > > standards. It is an extra good thing that this extensions is still > > experimental so we don't have to worry about BC that much. > > > > Am I totally off base here ? > > +1 here. OK. I will change it. And what about changing names of xmldoc(), xmldocfile(), xmltree() and domxml_dumpmem() then? If the code is experimental, it would be only naughty, but not forbidden. Jarek

« previous php.dev (#76266) next »