proposed domxml funciton name changes:

From: Date: Fri, 05 Apr 2002 21:23:15 +0000
Subject: proposed domxml funciton name changes:
Groups: php.dev 
Request: Send a blank email to php-dev+get-82154@lists.php.net to get a copy of this message
I propose the following function name changes for clarity and consistency: Rename: domxml_node_insert_before -> domxml_node_insert_node domxml_node_append_child -> domxml_node_append_node Remove: alias to unlink (in favor of the more consistent unlink_node) domxml_node_new_child() (in favor of a domxml_doc_create_* domxml_node_add_child() combination) If I've misunderstood what something does, or why it's named in such a way, let me know. Joseph

« previous php.dev (#82154) next »