Re: make_chm_index_en.html

From: Date: Thu, 07 Feb 2002 10:43:05 +0000
Subject: Re: make_chm_index_en.html
References: 1  Groups: php.doc 
Request: Send a blank email to phpdoc+get-969342026@lists.php.net to get a copy of this message
> As I don't see any purpose for the current name, I think we should rename it > to make_chm_index.html. This would prevent that file to show up in > revcheck.html. There's no need to do this. It will be obsolote with the new build system, where you'll only need to add some values in a PHP include script for your language, like the translators, the editors, and the preferred date format, and the page will be built automatically by a program. So please do not rename this file, as this means we need not modify the current build script, which is - I hope - soon to be replaced with the new script set. Goba

« previous php.doc (#969342026) next »