Re: php 4.2.2 broken on Solaris 8

From: Date: Thu, 08 Aug 2002 13:07:28 +0000
Subject: Re: php 4.2.2 broken on Solaris 8
References: 1 2  Groups: php.general 
Request: Send a blank email to php-general+get-111637@lists.php.net to get a copy of this message
Roger, I'm using php-4.2.2 on Solaris 8 and am not having problems. In my httpd.conf it has the absolute path to the file: LoadModule php4_module /usr/apache/libexec/libphp4.so Hope this helps. -aaron "Roger Thomas" <rogtom75@yahoo.com> wrote in message news:20020807011600.67454.qmail@web21110.mail.yahoo.com... > everybody pls help. > System: Solaris 8 > Apache: 1.3.20 > > i configured php-4.2.2, make and make install with no problem. > but when i started apache, i received these error messages: > > -------------------------------------------------------------------------- ---- > Syntax error on line 237 of /usr/local/apache/conf/httpd.conf: > Cannot load /usr/local/apache/libexec/libphp4.so into server: ld.so.1: > /usr/local/apache/bin/httpd: fatal: relocation error: file > /usr/local/apache/libexec/libphp4.so: symbol __eprintf: referenced symbol not > found > /usr/local/apache/bin/apachectl start: httpd could not be started > -------------------------------------------------------------------------- ---- > > line 237 of my httpd.conf is > LoadModule php4_module libexec/libphp4.so > > > I quickly revert to php-4.1.2 and everything is okay. Please advise. > > -- > roger > > > __________________________________________________ > Do You Yahoo!? > Yahoo! Health - Feel better, live better > http://health.yahoo.com

« previous php.general (#111637) next »