Re: HELP!! php4 module
| From: | eschmid+sic at s dot netic dot de | Date: | Mon, 14 Aug 2000 22:46:35 +0000 |
| Subject: | Re: HELP!! php4 module | ||
| References: | 1 2 | Groups: | php.general |
| Request: | Send a blank email to php-general+get-11700@lists.php.net to get a copy of this message | ||
On Mon, Aug 14, 2000 at 04:22:14PM -0600, Adelaide Yip wrote:
> Thanks for your suggestion Kurt!
>
> I tried it without --enable-module=php4, but
> I still get the same error. The same error happens if I have
> --activate-module=src/modules/ssl/libssl.a. Could it be my httpd.conf file? I
> ruined it before, but I got another copy from the apache rpm and saved it in
> /etc/httpd/conf/httpd.conf.
Try it again with:
rm config.cache
make clean
and after this steps
./configure ...
-Egon
--
http://www.linuxtag.de/
http://php.net/books.php
http://www.concert-band.de/