RE: [PHP] HELP!! php4 module

From: Date: Wed, 16 Aug 2000 13:49:27 +0000
Subject: RE: [PHP] HELP!! php4 module
References: 1  Groups: php.general 
Request: Send a blank email to php-general+get-12002@lists.php.net to get a copy of this message
You can clean up that issue by doing the following: make clean make deps The make clean will remove most of the files created after a previous try. The make deps will relink all dependecies. On Mon, 14 Aug 2000, Kurt Boyer wrote: > It doesn't have anything to do with your httpd.conf file. I believe > this file is only looked at when you start the server (not when > you are compiling it). > > Sometimes I have found that after many failed attempts, the best thing > to do is delete out the apache directory and start over. Apache > "remembers" a bunch of stuff in cache files and that may be the problem. > The readme file for php has a good example of getting php4 and apache > configured and running correctly. > > Good luck! > > --- > Kurt A. Boyer > Advanced Software Engineer > Matchlogic, Inc. > http://www.matchlogic.com > > > -----Original Message----- > From: Adelaide Yip [mailto:adelaide.yip@compeng.net] > Sent: Monday, August 14, 2000 4:22 PM > To: Kurt Boyer > Cc: php-general@lists.php.net > Subject: RE: [PHP] HELP!! php4 module > > > Thanks for your suggestion Kurt! > > I tried it without --enable-module=php4, but > I still get the same error. The same error happens if I have > --activate-module=src/modules/ssl/libssl.a. Could it be my httpd.conf file? > I > ruined it before, but I got another copy from the apache rpm and saved it in > /etc/httpd/conf/httpd.conf. > > Regards, > Adelaide > >

« previous php.general (#12002) next »